Age of Empires Forums


  advanced
in


Last post 07-07-2012, 1:10 AM by JuliusBonaparte. 10 replies.
Sort Posts:
  •  10-01-2006, 9:11 AM 315704
    Tyfedo Tyfedo is not online. Last active: 10/11/2006, 12:53 AM
    Member
    Not Ranked
    Total Posts: 14
    Last Post: 10-11-2006
    Member Since: 09-30-2006
    Subject: When I press "multiplayer"...
    the game thinks a while, then says something.... was it ES(?) does not support my multiplayer mode or something...

    What should i do?

    should i load a new patch or something???
  •  10-01-2006, 12:03 PM 315821 in reply to 315704
    ES_Paragon ES_Paragon is not online. Last active: 06/09/2012, 8:36 AM
    Member
    The Capital Wastelands
    Top 10 Contributor
    ES Moderator
    Total Posts: 10,339
    Last Post: 06-09-2012
    Member Since: 09-26-2005
    Subject: When I press "multiplayer"...
    When you click Multiplayer it should give you the Options "ES Online" or LAN. When you click ES Online the game tries to connect to the servers and verify you have the latest game version.

    If you have not patch up to the lastes version of the game (currently 1.09), please do so. I suggest downloading and installing the standalone patch; see downloads section of the website. For additional suggestions and information please see the FAQ.

    >Paragon
    >Please read the Code of Conduct and FAQ as well as search for existing threads before posting.
    >Visit MS Games Support main page or the age3 page for additional support.
  •  11-07-2007, 8:52 PM 607050 in reply to 315821
    adamc9011 adamc9011 is not online. Last active: 11-14-2007, 7:38 PM
    Member
    Not Ranked
    Total Posts: 17
    Last Post: 11-14-2007
    Member Since: 11-08-2007
    Subject: Re: When I press "multiplayer"...

    i just stated from AOE3 again,

    i went to multiplayer and i clicked on ESO.

    it did fine it connected then it swatiched and said that i had been disconnected from ESO. so i tried Redowloading the game.

    stall same thing happens, any idea?

  •  11-08-2007, 4:08 PM 607457 in reply to 607050
    ES_Paragon ES_Paragon is not online. Last active: 06/09/2012, 8:36 AM
    Member
    The Capital Wastelands
    Top 10 Contributor
    ES Moderator
    Total Posts: 10,339
    Last Post: 06-09-2012
    Member Since: 09-26-2005
    Subject: Re: When I press "multiplayer"...

    You are able to connect to ESO, but then are disconnected?

    Do you even get to the log in screen? 

  •  11-08-2007, 4:38 PM 607475 in reply to 607457
    adamc9011 adamc9011 is not online. Last active: 11-14-2007, 7:38 PM
    Member
    Not Ranked
    Total Posts: 17
    Last Post: 11-14-2007
    Member Since: 11-08-2007
    Subject: Re: When I press "multiplayer"...

    no,

    i cant get to log in screen

  •  11-08-2007, 5:18 PM 607500 in reply to 607475
    ES_Paragon ES_Paragon is not online. Last active: 06/09/2012, 8:36 AM
    Member
    The Capital Wastelands
    Top 10 Contributor
    ES Moderator
    Total Posts: 10,339
    Last Post: 06-09-2012
    Member Since: 09-26-2005
    Subject: Re: When I press "multiplayer"...

    Then most likely something on your end is blocking the games connection to the server. Generally speaking firewalls and security software are the ones causing the problem. Though I have seen some routers cut players off when they try to connect.

    What I suggest is to connect your computer directly to your router via a wired connection then do a clean boot of your computer, disabling any security / firewall software and test connecting to ESO. 

  •  11-08-2007, 6:44 PM 607534 in reply to 607500
    adamc9011 adamc9011 is not online. Last active: 11-14-2007, 7:38 PM
    Member
    Not Ranked
    Total Posts: 17
    Last Post: 11-14-2007
    Member Since: 11-08-2007
    Subject: Re: When I press "multiplayer"...

    okay well. i dont feel likedoing all of this

    is there any other way to check.

    i closed all of my firewalls and blockers and everything and it still didnt work.

    but the ame worked like 2 months ago..

  •  11-08-2007, 6:49 PM 607537 in reply to 607500
    adamc9011 adamc9011 is not online. Last active: 11-14-2007, 7:38 PM
    Member
    Not Ranked
    Total Posts: 17
    Last Post: 11-14-2007
    Member Since: 11-08-2007
    Subject: Re: When I press "multiplayer"...

    okay well. i dont feel like doing all of this

    is there any other way to check.

    i closed all of my firewalls and blockers and everything and it still didnt work.

    but the game worked like 2 months ago..

  •  07-03-2012, 2:48 AM 960642 in reply to 607537
    JuliusBonaparte JuliusBonaparte is not online. Last active: 08-11-2012, 12:18 AM
    Member
    Not Ranked
    Total Posts: 5
    Last Post: 08-11-2012
    Member Since: 07-03-2012
    Subject: Re: When I press "multiplayer"...
    When I press multiplayer, the ESO option doesn't appear at all. Just GameRanger and LAN. What should I do?
  •  07-03-2012, 4:06 AM 960647 in reply to 960642
    Metis Metis is not online. Last active: Thu, Dec 26 2013, 1:38 AM
    Member
    Top 10 Contributor
    Total Posts: 7,783
    Last Post: 12-26-2013
    Member Since: 01-17-2007
    Subject: Re: When I press "multiplayer"...

    JuliusBonaparte:
    When I press multiplayer, the ESO option doesn't appear at all. Just GameRanger and LAN. What should I do?

    If you have a Mac those are your only options, you can't play on ESO with a Mac's standard setup.

  •  07-07-2012, 1:10 AM 961008 in reply to 960647
    JuliusBonaparte JuliusBonaparte is not online. Last active: 08-11-2012, 12:18 AM
    Member
    Not Ranked
    Total Posts: 5
    Last Post: 08-11-2012
    Member Since: 07-03-2012
    Subject: Re: When I press "multiplayer"...

    That sucks :P.

     

    Thank you very much that has been bugging me for awhile. 

View as RSS news feed in XML