Age of Empires Forums


Last post 06-27-2012, 11:54 AM by Ryz0n. 1 replies.
Sort Posts:
  •  06-04-2012, 2:34 AM 958279
    Logarek Logarek is not online. Last active: 06-05-2012, 4:38 AM
    Not Ranked
    Total Posts: 1
    Last Post: 06-05-2012
    Member Since: 06-04-2012
    Subject: When downloading my profile; "Can't Connect to Live. Error Code: 0x80151911

    I have tried a million times to get this game working and this error has stumped me.

    I haven't found this error on any FAQ or help centre.

    Steps to reproduce:

    1. Start Launcher, click play.

    2. Wait for game to load, then click Play.

    3. Click sign-in using existing profile.

    4. I type in with my Email and password, click sign-in.

    5. Profile starts to download, the loading bar does not move for 2 minutes.

    6. Error message appears : "Can't connect to live. Error Code: 0x90151911"

    What I have done to try to fix the problem:

    Restarted my computer. (several times)

    Restarted my modem. (several times)

    Uninstalling and reinstalling the game ((Several times, and from different providers (Steam, GFWL client, Age of Empires Online website))

    If I try to install the game via the GFWL client, the Installation gets stuck at 81% (Due to a different problem) So I cannot use that client (Steam and the AoEO Website work fine). 

    I have tried to download my profile with other free games, such as "Tinker". Attempting this caused a corrupt downloaded profile to appear. (I start to download the profile, but then it gets interrupted with an update dialog box, If I click yes, it wants me to sign in by clicking on my downloaded profile, but the profile appears to be a corrupted/not downloaded properly profile, so it doesn't work.) 

    I have disabled my Firewalls (Windows and my COMODO Firewall).

    Open all the ports that Microsoft wants me to open.

    I have tried signing in with new accounts, and old accounts, all receive the same error message.

    System Specs:

    Windows XP 32-bit

    Intel Dual-Core @ 3GHz

    Nvidia Geforce 9600 GT Graphics Card

    2GB RAM 

    Belkin F1PI242EGau Gateway


    I was intending to purchase the upgrades to this game because I love the Age of Empires series, but if I can't even sign in, then there's no point. 

    If you need more information to help you solve the problem then I am happy to deliver. 

    Can I PLEASE get some help with this? 

    - Logarek 


  •  06-27-2012, 11:54 AM 960184 in reply to 958279
    Ryz0n Ryz0n is not online. Last active: 11-22-2015, 10:34 AM
    Redmond, WA
    Top 75 Contributor
    Total Posts: 1,711
    Last Post: 11-22-2015
    Member Since: 12-20-2010
    Subject: Re: When downloading my profile; "Can't Connect to Live. Error Code: 0x80151911

    Your best bet is to head over to and post there, or email  (This forum is mainly for AOE3). 


    It might stem around the GFWL installation issue primarily, if that is not installing properly it could cause the rest of it not to fall into place.  I'd primarily work on getting that resolved first.

View as RSS news feed in XML