Age of Empires Forums


  advanced
in


Last post 11-19-2006, 9:13 AM by ES_Paragon. 2 replies.
Sort Posts:
  •  11-19-2006, 6:04 AM 357562
    MrFreece MrFreece is not online. Last active: 11/19/2006, 6:01 AM
    Member
    Not Ranked
    Total Posts: 1
    Last Post: 11-19-2006
    Member Since: 11-19-2006
    Subject: Error 1311
    hello

    im trying to install age of empires 3 and when i have to put in the second cd this failur msg comes:

    Error 1311. Source file not found: D:\Disk2C~1.cab. Verify that the file exists and that you can access it.

    aaah help me pls
  •  11-19-2006, 6:32 AM 357573 in reply to 357562
    dannyc14 dannyc14 is not online. Last active: 09/21/2008, 2:37 AM
    Member
    Not Ranked
    Total Posts: 56
    Last Post: 09-21-2008
    Member Since: 01-22-2006
    Subject: Error 1311
    Yeh i had the same problem thios is annoying lots of people are having this problem
  •  11-19-2006, 9:13 AM 357690 in reply to 357573
    ES_Paragon ES_Paragon is not online. Last active: 06/09/2012, 8:36 AM
    Member
    The Capital Wastelands
    Top 10 Contributor
    ES Moderator
    Total Posts: 10,339
    Last Post: 06-09-2012
    Member Since: 09-26-2005
    Subject: Error 1311
    This usually means there is a problem with the installer reading the files the contents of the disk. One suggestion is to manually copy the contents of the disks to a temporary install folder:
    1. Create a folder names age3install on your local hard drive.
    2. Manually copy all the files from the CDs to that folder.
    3. There may be a few small, oddly named files that can not be copied; this is ok.
    4. Once they are all copied over, you can then try to run the setup.exe in that folder.

    As another option, I did a a bit of searching turned up a MS support article about this error message with another product, and I wonder if the solution presented for it may help with Age3. It suggested you may receive this error if a local security policy has been set for the following:
    Devices: Restrict CD-ROM access to locally logged-on user only
    You can check this by going to Control panel => Administrative tools => Local Security Policy, then in there
    Local Policies => Security Options. You want "Devices: Restrict CD-ROM access to locally logged-on user only" to be set to disabled. You can also set this by setting the following registry entry to zero:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon - AllocateCDRoms
View as RSS news feed in XML