Age of Empires Forums


  advanced
in


Last post 04-28-2013, 8:29 AM by gibson. 12 replies.
Sort Posts:
  •  10-19-2008, 11:22 AM 764932
    Hindrik Hindrik is not online. Last active: 10-20-2008, 12:25 PM
    Member
    Netherlands
    Not Ranked
    Total Posts: 4
    Last Post: 10-20-2008
    Member Since: 10-19-2008
    Indifferent [:|] Subject: [LAN] Error Joining: Version Mismatch!?

    Hello,

    I play Age of Empires for two years now and everything is alright. Now I had the idea to play AoE over the LAN. Both computers have the same patch and both computers are running the same serial key and the same cd-rom. But if my sister joins the hosted game, there comes an error, speaking: Error Joining: Mismatch Version. I have no idea why this error comes because I reinstalled everything again and again and I updated everything the same. Can somebody please help me, because I really like to play over the LAN.

    Greetings,

    Hindrik

    p.s.

    My English is not optimal, sorry for that, that's because I'm from the Netherlands.

  •  10-19-2008, 4:59 PM 765095 in reply to 764932
    Shunmaha Shunmaha is not online. Last active: 05-12-2010, 5:20 PM
    Member
    Inside Town Centre
    Top 500 Contributor
    Total Posts: 839
    Last Post: 05-12-2010
    Member Since: 07-16-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?
    How can you have 2 same cds with same serial code........using cd images...?

    I need hope
  •  10-19-2008, 5:59 PM 765112 in reply to 765095
    Neverseparat Neverseparat is not online. Last active: Thu, Jul 19 2012, 10:00 AM
    Member
    Opera Internet Browser
    Top 150 Contributor
    Total Posts: 1,133
    Last Post: 07-19-2012
    Member Since: 07-14-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?
    You can play LAN with one disk and one code by taking the disk out when AOE3 is running. Version mismatch probably means that you have a mod installed on one of the computers.

    Re: Aloy and Sixokay, what's with the totalitarian regime?
    Posted to General Discussion (Forum) by Aloysius on August 17, 2010
    Re: Aloy and Sixokay, what's with the socialist regime?
    Posted to General Discussion (Forum) by Aloysius on August 17, 2010
  •  10-19-2008, 6:05 PM 765114 in reply to 765112
    Marlonsm Marlonsm is not online. Last active: Thu, Jul 29 2010, 2:43 PM
    Member
    Somewhere else...
    Top 50 Contributor
    Total Posts: 3,214
    Last Post: 07-29-2010
    Member Since: 01-21-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?

    Version Mismatch means that they are using diferent patches.

    -open the game (on both comps)

    -go to help and tools and click update game.

     

    if it doesn't work, download the last patch on agecommunity.com and install(on both comps)



    Think Vista's Aero is nice? So you haven't seem Linux's Compiz yet.
  •  10-20-2008, 5:07 AM 765324 in reply to 765114
    Hindrik Hindrik is not online. Last active: 10-20-2008, 12:25 PM
    Member
    Netherlands
    Not Ranked
    Total Posts: 4
    Last Post: 10-20-2008
    Member Since: 10-19-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?

    Shunmaha:
    How can you have 2 same cds with same serial code........using cd images...?

    I can because I only have one Age of Empires 3 CD-rom and only one Warchiefs CD-rom and only one Asian Dynasties CD-rom. And they all have the same key, and if I run them both i first put the Asian Dynasties CD-rom in my pc and then if it runs I put it in my sisters pc. Understand??

    1x1:
    Version mismatch probably means that you have a mod installed on one of the computers.

    I didn't install any mod for Age of Empires 3, so that can't be it.

    Marlonsm:

    Version Mismatch means that they are using diferent patches.

    -open the game (on both comps)

    -go to help and tools and click update game.

     

    if it doesn't work, download the last patch on agecommunity.com and install(on both comps)

    I upgraded the game on both pc to the newest version. And they both say "Up to Date". I will try to download the last patch on agecommunity.com. After that I will reply on this thread if it works.

    Thanks for help everyone! =D

  •  10-20-2008, 7:13 AM 765344 in reply to 765324
    Hindrik Hindrik is not online. Last active: 10-20-2008, 12:25 PM
    Member
    Netherlands
    Not Ranked
    Total Posts: 4
    Last Post: 10-20-2008
    Member Since: 10-19-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?
    I tryed to install all the last patches of The Warchiefs, The Asian Dynasties and the regular Age of Empires. It did not work so now i'm busy with reinstall everything again. Hope it works this time. Does somebody have any tips for me?
  •  10-20-2008, 11:10 AM 765362 in reply to 765344
    Marlonsm Marlonsm is not online. Last active: Thu, Jul 29 2010, 2:43 PM
    Member
    Somewhere else...
    Top 50 Contributor
    Total Posts: 3,214
    Last Post: 07-29-2010
    Member Since: 01-21-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?

    if the in-game update worked, there was no need to download the patches manually.

     

    But i think a full reinstall could work.



    Think Vista's Aero is nice? So you haven't seem Linux's Compiz yet.
  •  10-27-2008, 12:14 AM 766945 in reply to 765362
    invader980 invader980 is not online. Last active: 04-24-2009, 5:06 AM
    Member
    Not Ranked
    Total Posts: 2
    Last Post: 04-24-2009
    Member Since: 10-27-2008
    Subject: Re: [LAN] Error Joining: Version Mismatch!?

    if one of u r using the no cd patches ..... that can create the version issues ... i only say that because im guess ing if u installed on 2 computers and have 1 cd  the other is using patch ....

     

    or an image of the original cd

     

    so again ... if one of u r using the no cd that will create a version mitch match ...  if ur version in the about  section mathces and u get the error copy  aoe3.exe files  and attempt a connect via lan ...

     

    hope this helps

  •  04-17-2012, 4:13 PM 955078 in reply to 766945
    ice_wolf830 ice_wolf830 is not online. Last active: 04-17-2012, 4:19 PM
    Member
    Not Ranked
    Total Posts: 1
    Last Post: 04-17-2012
    Member Since: 04-18-2012
    Subject: Re: [LAN] Error Joining: Version Mismatch!?

    Hi im having this same problem i have just bought age of empires 3 and i wanted to go on multiplayer with my friends via LAN but all it comes up with is error mismatch. I have updated my game that did nothing to change it. i also downloaded a new version off this website that also didn't work. i did re install it but unforgivably that didn't work either. Please if anyone knows how to fix this i would really appreciate it?

    ( i play via hamachi if that is any help) 

  •  04-18-2012, 3:53 PM 955153 in reply to 955078
    musketeer925 musketeer925 is not online. Last active: 03-13-2014, 9:15 PM
    Member
    Head of Custom Content (Unofficial)
    Top 25 Contributor
    Total Posts: 4,013
    Last Post: 03-13-2014
    Member Since: 05-18-2009
    Subject: Re: [LAN] Error Joining: Version Mismatch!?
    Did you confirm that your friends had also patched their games and were not playing with any mods installed?
  •  04-27-2013, 3:03 PM 987277 in reply to 764932
    Helper Helper is not online. Last active: 04-27-2013, 3:03 PM
    Member
    Not Ranked
    Total Posts: 1
    Last Post: 04-27-2013
    Member Since: 04-28-2013
    Subject: Re: [LAN] Error Joining: Version Mismatch!?

    Okay,here what you do.

    Step 1:Run the game as an administrator

    Step 2:Patch the game on both computers

    Step 3:Someone hosts the game and the other one types the IP

    Step 4:FUN!

  •  04-27-2013, 4:42 PM 987282 in reply to 987277
    TychoPsycho TychoPsycho is not online. Last active: 01-08-2014, 12:00 PM
    Member
    In my casino
    Top 50 Contributor
    Total Posts: 2,905
    Last Post: 01-08-2014
    Member Since: 08-10-2010
    Subject: Re: [LAN] Error Joining: Version Mismatch!?
    You could also both try playing others on game ranger to see which one of you is causing the problem.

    Alicorn700:

    wat up niggas
  •  04-28-2013, 8:29 AM 987298 in reply to 987282
    gibson gibson is not online. Last active: 12-19-2013, 12:13 PM
    Member
    Tennessee
    Top 25 Contributor
    Total Posts: 3,615
    Last Post: 12-19-2013
    Member Since: 11-03-2009
    Subject: Re: [LAN] Error Joining: Version Mismatch!?
    i think a better idea is to not answer a thread that isover a year old and has probably been resolved
View as RSS news feed in XML