Age of Empires Forums


  advanced
in


Last post 11-02-2008, 8:11 AM by Dragon7994. 3 replies.
Sort Posts:
  •  05-07-2006, 2:31 PM 195460
    TGP_Niko TGP_Niko is not online. Last active: 05/18/2013, 1:16 PM
    Member
    Not Ranked
    Total Posts: 19
    Last Post: 05-18-2013
    Member Since: 10-30-2005
    Subject: The IP address the game is trying to use is invalid.
    "The IP address the game is trying to use is invalid." i get this error while trying to join a game, i used to play in december and had no problems, maybe the update is the cause of this?
  •  05-07-2006, 2:32 PM 195463 in reply to 195460
    Ankh Ankh is not online. Last active: 29 Jul 2012, 12:27 PM
    Member
    Top 500 Contributor
    Total Posts: 780
    Last Post: 07-29-2012
    Member Since: 10-31-2005
    Subject: The IP address the game is trying to use is invalid.
  • Reading the Technical FAQ should be your first option;

  • You could try using the OverrideAddress command to force AoE III to use a certain IP address. Firstly, you need to check your IP address, which can be done by:

    This website shows your external IP address at the top of the page. Make a note of this.

    You can then follow these steps to use an override address (this is a slightly modified version of what was in the FAQ):

    • "Creating a user.cfg file to use a different IP address while playing AoE III:
      1. Using “windows explorer” browse to my documents\my games\age of empires 3\startup
      2. Click on "Tools" at the top of the window, select folder options
      3. Click on the view tab
      4. In the advanced settings list, look for the line "Hide extensions for known file type"
      5. If checked, uncheck it.
      6. Click Apply at the bottom of the options window,
      7. Click ok.
      8. Open notepad
      9. Add
      OverrideAddress=[the external IP address you found earlier] to the first line. For example OverrideAddress=84.168.13.45
      10. Click file => save as
      11. In the save window browse to my documents\my games\age of empires 3\startup
      12. File name =
      user.cfg , Save as type = all files , click ok
      13. Back in windows explorer make sure the file exists and isn't called something like
      user.cfg.txt ."


  • If neither of these help, try reading this post by ES_Yeti.

    As you mentioned, this could be due to one of the game patches or changes in settings on your computer since December.

    Hope this helps :)
  • [Edited on 5/7/2006]
  •  05-07-2006, 3:21 PM 195524 in reply to 195460
    PurSpyk!! PurSpyk!! is not online. Last active: 12/31/2008, 4:21 AM
    Member
    Not Ranked
    Total Posts: 30
    Last Post: 12-31-2008
    Member Since: 11-02-2005
    Subject: The IP address the game is trying to use is invalid.
    Hi, I had the same problem today. I solved the problem by logging off ESO, closing Age of Empires and then logging on again.
  •  11-02-2008, 8:11 AM 768334 in reply to 195463
    Dragon7994 Dragon7994 is not online. Last active: 10-26-2010, 6:10 PM
    Member
    Not Ranked
    Total Posts: 64
    Last Post: 10-26-2010
    Member Since: 10-10-2008
    Subject: Re: The IP address the game is trying to use is invalid.
    Dude if it doesn't should we delete the file.?

    Death is a pit of narrow end
View as RSS news feed in XML