Age of Empires Forums


  advanced
in


Last post 07-19-2012, 10:51 PM by musketeer925. 1 replies.
Sort Posts:
  •  07-09-2012, 2:59 PM 961120
    Chain67 Chain67 is not online. Last active: 07-14-2012, 7:01 PM
    Member
    Not Ranked
    Total Posts: 2
    Last Post: 07-14-2012
    Member Since: 07-09-2012
    Subject: Another question beat-to-death.

    I have been lurking this sight for quite awhile, and finally decided to join.

    Anyway, I am having trouble using downloaded RMS maps.  I downloaded and played a few on my last computer... which subsequently died.  I recently installed AoE3 with TWC expansion on this computer.  I went to Age of Empires Heaven and downloaded a map "The Winter War"  Before downloading I verified that it was for TWC

    Saved it to Documents>My Games>Age of Empires 3>RM2.  They were compressed files, so I "extract all", and saw the Text Document (1KB), XML Document (1KB), XS file (101KB)... all saved to the RM2 folder.

    Start up AoE3 with TWC cd in computer, and still get the "You do not have any custom maps loaded. Disabling the custom map toggle" message.

    What am I doing wrong?  I tried to download the 1.04 patch, but must be doing something wrong somewhere. Any help would be greatly appreciated.

  •  07-19-2012, 10:51 PM 962394 in reply to 961120
    musketeer925 musketeer925 is not online. Last active: 03-13-2014, 9:15 PM
    Member
    Head of Custom Content (Unofficial)
    Top 25 Contributor
    Total Posts: 4,013
    Last Post: 03-13-2014
    Member Since: 05-18-2009
    Subject: Re: Another question beat-to-death.
    The only thing I can come up with is that it has a malformed .xml. Try a different map?
View as RSS news feed in XML